Acer!

Bom gente, pensei em descontinuar o blog.. Percebi que não tenho muita paciência para escrever, mas sim para ler e pesquisar.. Porém eu vi que algumas pessoas acessaram e até comentaram, achei isso bem legal! Valeu!! Por isso resolvi continuar..

Vou falar o que que deu do Acer…

Bom, chutei o balde, instalei Windows XP SP2 nele.. Está rodando que é uma maravilha!! Quer dizer, só tenho uma ou outra coisa para reclamar..

Os drivers da Acer achei aqui: http://support.acer-euro.com/drivers/downloads.html
Tem para, aparentemente, todos os modelos.. Nesse tempo descobri coisas interessantes sobre a Acer..

Os modelos são sempre 8 números: xxxx-yyyy, (ex.: 2480-2779), os xxxx representam a série, que também é o modelo da placa mãe (pelo menos nas especificações do Everest), e os yyyy são o modelo.. Seria simples e eficiente, não fosse as variações que acontecem de país para país..
Por exemplo, esse meu é o 2480-2779, teoricamente é um modelo Canadense, porém nas especificações da Acer Canadense, o meu seria um processador Celeron M 420, porém o meu é um Celeron M 430.. Até no adesivo do notebook fala 420, mas que é um 430 é.. Vai entender..

A partição escondida eu joguei fora, formatei mesmo e não estou com peso na consciência.. Aparentemente o DVD de upgrade do Windows Vista que vem com o notebook é o de instalação mesmo, ainda não tentei reinstalar para ver se funciona. Qualquer coisa na hora de reinstalar eu ligo pro suporte técnico e faço birra até resolverem para mim.

Agora só estou com raiva de uma coisa, de anteontem para ontem o plug frontal de fone de ouvido parou de funcionar do nada!
Vou fazer um backup geral amanhã e formatá-lo por completo, refazer as partições e retirar o linux (sim, ele está com dualboot para Windows XP e Mandriva 2007.1) e ver se o plug volta, porque mesmo reinstalando e atualizando driver o plug não quis voltar..

Por enquanto é isso..
O próximo post será provavelmente falando dos problemas de se programar para web com CSS e lidar com IE6-7 e Firefox ao mesmo tempo..

editado:

Sobre o plug de áudio, consegui achar a resolução do problema graças ao Google… Olha que coisa retardada:
Se você mandar o Windows ficar em Stand by (Em espera), por algum motivo bizarro o áudio pára de funcionar!
Outro dia estava baixando umas coisas deitado na cama e dormi, quando acordei a bateria havia acabado e o computador entrado em modo de espera, então por isso que o plug parou!!

Hoje aconteceu outra coisa bizarra, o touchpad parou.. Agora como eu resolvi?! Tirei a bateria, esperei um pouco e recoloquei…

Coisas que você só vê na informática… Computadores não funcionam de forma lógica…


Tags: , , , , ,
This entry was posted on terça-feira, maio 29th, 2007 at 16:28 and is filed under Uncategorized. You can follow any responses to this entry through the RSS 2.0 feed. You can leave a response, or trackback from your own site.